Wie ändere ich die Emailadresse in Wordpress?


Um die Emailadressen in Ihrer Wordpress Installation zu ändern, gehen Sie wie beschrieben vor.

 

Zuerst ändern Sie die Emailadresse die für Administrative Zwecke hinterlegt ist. Melden Sie sich dazu im Administrationsbereich von Wordpress an und klicken Sie im linken Menü auf "Einstallungen". Anschließend öffnet sich eine Seite mit den Einstallungen Ihrer Wordpressinstallation. Hier können Sie die eingetragene Emailadresse rauslöschen und Ihre neue Emailadresse eintragen. Bestätigen Sie die Änderungen mit einem Klick auf Speichern am Ende der angezeigten Seite.

 

Danach können Sie die Emailadresse bei Ihrem Benutzerkonto ändern. Wählen Sie dafür aus dem linken Menü den Eintrag "Benutzer" aus. Sie erhalten danach eine Übersicht aller verfügbaren Benutzer. Wählen Sie aus dieser Liste Ihren Benutzeraccount aus, indem Sie auf den Benutzernamen klicken. Im Beispiel unterhalb, sehen Sie eine Installation mit nur einem Benutzerkonto.

 

Nachdem das Benutzerkonto ausgewählt wurde, werden einem alle Einstellungsmöglichkeiten für diesen Account angezeigt. Scrollen Sie nun die Seite hinunter, bis Sie zum Eintrag "E-Mail" kommen. Tragen Sie in diesem Feld ebenfalls Ihre neue Emailadresse ein. Anschließend bestätigen Sie die Änderungen erneut am Ende der Seite.

 

Zuletzt muss Ihre neue Emailadresse noch bei allen Plugins eingetragen werden. In der standard EasyInstall Installation ist das Plugin "Aktualisierungsalarm" inkludiert. Dieses benachrichtigt Sie per Email über veraltete Plugins in Ihrer Wordpress Installation, damit Sie diese zeitnah aktualisieren können. Klicken Sie auf "Einstallungen" unter dem gewünschten Plugin.

 

Falls Sie das Plugin "Aktualisierungsalarm" angeklickt haben, öffnet sich die Einstellungsseite für dieses Plugin. Ändern Sie hier ebenfalls Ihre Emailadresse und bestätigen Sie die Änderungen mit Speichern am Ende der Seite.

 

 Sollten Sie mehrere Plugins mit einer Emailbenachrichtigung installiert haben, so wiederholen Sie die letzten 2 Schritte für diese Plugins.